[UCI-Linux] Using the Cisco VPN with newer Linux kernels

Mike Iglesias iglesias at uci.edu
Thu Aug 9 16:05:20 PDT 2007


Changes in the 2.6.22 release of the Linux kernel have broken the Cisco VPN
installation due to some changes in some of the buffer structs.  If you want
to run the Cisco VPN on a 2.6.22 kernel, you'll need the patch file off of
this page:

http://tuxx-home.at/archives/2007/05/29/T16_34_26/

Note that the patches on this page also work with the 2.6.19 and 2.6.20 kernels.

I have tested the patches on a Fedora 7 system running 2.6.22 and they worked
for me.


-- 
Mike Iglesias                          Email:       iglesias at uci.edu
University of California, Irvine       phone:       949-824-6926
Network & Academic Computing Services  FAX:         949-824-2069


More information about the UCI-Linux mailing list