[UCI-Linux] Re: Web proxy server to be decommissioned on June 20, 2005

Charlie Zender zender at uci.edu
Fri Mar 18 16:33:20 PST 2005


Hi,

I want to switch from the UCI web proxy to a VPN on a Linux machine
before the web proxy is disabled in June.
The NACS help page states:

 > Caveats:
 >    * Linux
 >          o The client needs a 2.4.x kernel or a 2.2.12 or greater 
 >kernel.  It does not work with the 2.5 kernel series kernels or SMP 
 >(multiprocessor) kernels.

Is this correct? Few people use 2.4 kernels anymore. We need something
compatible with the 2.6 kernel. Please let me know when you've
updated the VPN client to work with Linux 2.6.

Thanks,
Charlie
-- 
Charlie Zender, surname at uci.edu, (949) 824-2987, Department of Earth
System Science, University of California, Irvine CA 92697-3100


More information about the UCI-Linux mailing list