[UCI-Linux] Konsole 1.1.3

Albert Tsai agtsai@uci.edu
Wed, 18 Dec 2002 23:25:11 -0800


Hello everybody,
        Konsole has inexplicably died on me, and I'm hoping someone can 
help.
 All I was doing prior to its crashing was fiddling with .bash_profile, and 
I don't think that would cause much harm. But anyways, the following is a 
lot of information, some of which probably is unnecessary but I'm going to 
include just in case:
A Dell P3 1GHz, 512 RAM, GeForce2, Maxtor 40GB. 
Mandrake 9.0, mostly clean install. The only recent changes I've done is 
adding the developer versions of GTK+, Gaim, MPlayer, and pkgconfig.

When I click on Konsole from the Panel, I get this error:
General Tab:
The application Konsole (konsole) crashed and caused the signal 11 (SIGSEGV)

Backtrace Tab:
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...0x41120739 in wait4 () from 
/lib/i686/libc.so.6
#0  0x41120739 in wait4 () from /lib/i686/libc.so.6
#1  0x4119d340 in sys_sigabbrev () from /lib/i686/libc.so.6
#2  0x40f61a73 in waitpid () from /lib/i686/libpthread.so.0
#3  0x4061ef55 in KCrash::defaultCrashHandler(int) ()
   from /usr/lib/libkdecore.so.4

When I call konsole from ETerm, I get this:
$ konsole
KCrash: crashing.... crashRecursionCounter = 2
KCrash: Application Name = konsole path = <unknown> pid = 26013

Curiously enough though, if I call konsole with user root it works.

Any ideas?
Thanks!
Albert