[archstudio-dev] Checked Out Version not displaying tools

Scott Hendrickson sahendrickson at gmail.com
Wed Jul 1 19:02:13 PDT 2015


Hi Chris,

I just saw this and your other e-mail. I'm looking into it and will get
back to you.

-- Scott

On Wed, Jul 1, 2015 at 9:56 AM, Chris Wakibi <wakibic at gmail.com> wrote:

> Hello Everyone,
>
> I am trying to extend ArchStudio5. I have gone through the whole process
> of checking out a development version, but the resulting projects still
> have errors.
> A good number of these errors are in the *MyxComponentStub.java files. The
> errors are more like "Syntax error on token 'import'....". From what I
> understand, these files are generated automatically. Do I have some plugins
> missing on my system?
>
> And when I "force" the Checked out version to run, there are no tools i.e
> AIMLauncher, ArchEdit, Archipelago and Archlight are not displayed.
>
> Kindly help me with that, or point me in the right direction. I have tried
> uninstalling, re-installing like 10 times today only, still no luck.
>
> Cheers - Chris
>
> _______________________________________________
> archstudio-dev mailing list
> archstudio-dev at uci.edu
> https://maillists.uci.edu/mailman/listinfo/archstudio-dev
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillists.uci.edu/pipermail/archstudio-dev/attachments/20150701/f64252a2/attachment.html>


More information about the archstudio-dev mailing list